Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Updating Geo Permissions for Voice Error
      Incident Report for Twilio
      Resolved
      The issue causing errors when updating Geo Permissions for Voice via the console and API has been resolved. Geo Permissions for Voice is operating normally at this time.
      Posted Sep 24, 2021 - 13:05 PDT
      Update
      We are investigating an issue with updating Geo Permissions for Voice via console and API. A small subset of customers may experience an error. We expect to have an update in 2 hours or as soon as we have more information.
      Posted Sep 24, 2021 - 11:26 PDT
      Update
      We are investigating an issue with updating Geo Permissions for Voice via console and API. A small subset of customers may experience an error. We expect to have an update in 1 hour or as soon as we have more information.
      Posted Sep 24, 2021 - 10:29 PDT
      Investigating
      Our monitoring systems have detected a potential issue with updating Voice Geo Permissions in Console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 24, 2021 - 10:19 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).