Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delays towards AT&T and Sprint from US Toll-free numbers
Incident Report for Twilio
Resolved
Delays related to sending and receiving SMS for AT&T and Sprint handsets to and from Twilio toll free numbers have been resolved. All systems are operating normally at this time.
Posted 3 months ago. Dec 11, 2018 - 01:55 PST
Update
Delays related to sending and receiving SMS to and from Twilio toll free numbers have been resolved for AT&T network. SMS delays to and from Sprint network with Twilio toll free numbers are still being investigated by our carrier partners.
Posted 3 months ago. Dec 10, 2018 - 23:57 PST
Identified
We are currently observing elevated delivery delays towards AT&T and Sprint handsets when sending from Twilio US Toll-free numbers. Both outbound and inbound messages are currently impacted. We are working with our carrier partner to resolve the issue. We will update as information becomes available.
Posted 3 months ago. Dec 10, 2018 - 20:31 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).