Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failure to Nepal Telecom in Nepal
      Incident Report for Twilio
      Resolved
      All services are operating normally
      Posted Nov 02, 2018 - 04:24 PDT
      Investigating
      We are experiencing SMS delivery failures to Nepal Telecom mobile numbers in Nepal. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Nov 02, 2018 - 01:41 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).