Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Call Failure To A Subset Of Twilio Phone Numbers In Thailand
        Incident Report for Twilio
        Resolved
        The issue affecting Call Failure To A Subset Of Twilio Phone Numbers In Thailand has been resolved, and the service is functioning normally at this time.
        Posted Feb 27, 2024 - 23:50 PST
        Update
        We have started seeing recovery for Call Failure To A Subset Of Twilio Phone Numbers In Thailand. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 27, 2024 - 21:55 PST
        Monitoring
        We have started seeing recovery for Call Failure To A Subset Of Twilio Phone Numbers In Thailand. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
        Posted Feb 27, 2024 - 21:31 PST
        Update
        We continue to observe Call Failure To A Subset Of Twilio Phone Numbers In Thailand. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 27, 2024 - 19:30 PST
        Investigating
        We are observing Call Failure To A Subset Of Twilio Phone Numbers In Thailand. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Feb 27, 2024 - 18:35 PST
        This incident affected: CARRIER NETWORK (Voice, APAC).