Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Network Traversal Service API unavailable
Incident Report for Twilio
Resolved
The Network Traversal Service /Tokens REST API and Programmable Video Peer-to-Peer Rooms service are operating normally at this time. These services were degraded from 8:32pm until 8:53pm Pacific Time.
Posted 2 months ago. Sep 06, 2017 - 21:01 PDT
Investigating
The Network Traversal Service /Tokens REST API is returning HTTP 500 errors to all requests, making Network Traversal Service unavailable and degrading service for Programmable Video Peer-to-Peer Rooms. Twilio engineering has identified the issue and is deploying a fix immediately. We expect service to be restored shortly.
Posted 2 months ago. Sep 06, 2017 - 20:51 PDT
This incident affected: Programmable Video (Rooms, Network Traversal Service).