Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Connectivity Issues Detected
      Incident Report for Twilio
      Resolved
      Super SIM Connectivity Issue has been resolved and [product][service] is operating normally at this time.
      Posted Sep 08, 2023 - 18:30 PDT
      Update
      Our engineers are still monitoring the network connectivity. We’ll provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 08, 2023 - 16:42 PDT
      Monitoring
      We are now seeing recovery of the network connectivity issue. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 08, 2023 - 14:42 PDT
      Update
      Since ~14:25 AM UTC we observed ~30% of active data sessions on Super SIM being dropped. At this moment, devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances and backup networks. Currently, we are still monitoring the situation as approximately 12% of devices may still experience connectivity issues. These devices might encounter poor data connection or have short-lived sessions. Our engineering team is actively working alongside the affected network provider to resolve the issue as quickly as possible. We will provide another update in 4 hours or sooner as soon as we have more information available.
      Posted Sep 08, 2023 - 12:26 PDT
      Update
      Since ~14:25 AM UTC we observed ~30% of active data sessions on Super SIM being dropped. At this moment, devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances and backup networks. Currently, we are still monitoring the situation as approximately 12% of devices may still experience connectivity issues. These devices might encounter poor data connection or have short-lived sessions. Our engineering team is actively working alongside the affected network provider to resolve the issue as quickly as possible. We will provide another update in 2 hours or sooner as soon as we have more information available.
      Posted Sep 08, 2023 - 10:31 PDT
      Identified
      Since ~14:25 AM UTC we observed ~30% of active data sessions on Super SIM being dropped. At this moment, devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances and backup networks. Currently, we are still monitoring the situation as approximately 15% of devices may still experience connectivity issues. These devices might encounter poor data connection or have short-lived sessions. Our engineering team is actively working alongside the affected network provider to resolve the issue as quickly as possible. We will provide another update in 2 hours or sooner as soon as we have more information available.
      Posted Sep 08, 2023 - 08:47 PDT
      Investigating
      We detected that some of the customers can experience connectivity issues. Our team is investigating the outage. We will provide an update in 1 hour from now, or sooner if more info is available.
      Posted Sep 08, 2023 - 07:46 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).