Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS delivery for domestic registered senderID failing toward XL in Indonesia
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 02, 2020 - 18:38 PDT
      Update
      We are observing message delivery issues for our domestic registered senderID SMS sent to XL in Indonesia. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Apr 02, 2020 - 17:50 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 02, 2020 - 17:38 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).