Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound call failures for a subset of Twilio toll-free and local numbers in APAC
Incident Report for Twilio
Resolved
We continue to observe complete service recovery. This incident has been resolved.
Posted 25 days ago. Sep 25, 2019 - 03:10 PDT
Update
We have resolved the issues with our inbound call failures across the subset of Twilio toll-free and local numbers in APAC and observe complete recovery of the service. We will continue to closely monitor the situation and will provide an update in 1 hour.
Posted 25 days ago. Sep 25, 2019 - 02:04 PDT
Monitoring
Our teams continue to monitor the situation. We have implemented a workaround that is successfully restored the service with the carrier partner by using alternative routing paths. This has restored all service for all impacted numbers, however, calls will experience slightly higher latency than normal. We are working on a permanent resolution to reduce the latency back to normal levels. At this point in time, we do not have a confirmed ETA for the final resolution.
Posted 26 days ago. Sep 24, 2019 - 21:18 PDT
Update
We are seeing recovery and calls are coming through. We are still working on the final resolution. We will provide another update as soon as possible.
Posted 26 days ago. Sep 24, 2019 - 16:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted 26 days ago. Sep 24, 2019 - 16:20 PDT
Identified
We have narrowed down the affected calls to inbound calls over a single number provider for a subset of Twilio toll-free and local numbers in APAC. The root cause has been identified and we continue to work toward the restoration of service for these numbers and investigation of potential workarounds is ongoing.
Posted 26 days ago. Sep 24, 2019 - 16:12 PDT
Update
We are continuing to investigate this issue.
Posted 26 days ago. Sep 24, 2019 - 14:58 PDT
Update
We are working with the carrier to isolate any network issues, identify potential workarounds, and return service to normal.
Posted 26 days ago. Sep 24, 2019 - 11:41 PDT
Update
We continue to work with our carrier partner to resolve the issue impacting inbound and outbound calls for a subset of Twilio toll-free and local numbers in Singapore, Hong Kong, Thailand, Taiwan and Malaysia. We will provide an update within the next 8 hours.
Posted 26 days ago. Sep 24, 2019 - 03:15 PDT
Update
We continue to work with our carrier partner to resolve the issue impacting inbound and outbound calls for a subset of Twilio toll-free and local numbers in Singapore, Hong Kong, Thailand, Taiwan, China and Malaysia. We will provide an update within the next 8 hours.
Posted 27 days ago. Sep 23, 2019 - 19:04 PDT
Update
We continue to work with our carrier partner to resolve the issue impacting inbound and outbound calls for a subset of Twilio toll-free and local numbers in Singapore, Hong Kong, Thailand, Taiwan and Malaysia. We will provide an update within the next 8 hours.
Posted 27 days ago. Sep 23, 2019 - 18:50 PDT
Update
We continue to work with our carrier partner to resolve the issue impacting inbound and outbound calls for a subset of Twilio toll-free and local numbers in Singapore, Hong Kong, Thailand, Taiwan and Malaysia. We will provide an update within the next 8 hours.
Posted 27 days ago. Sep 23, 2019 - 09:16 PDT
Investigating
Our monitoring systems have identified failures for inbound and outbound calls for a subset of Twilio toll-free and local phone numbers in Singapore, Hong Kong, Thailand, Taiwan and Malaysia. Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
Posted 27 days ago. Sep 23, 2019 - 02:31 PDT
This incident affected: CARRIER NETWORK (Voice, APAC).