Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Software
        Scheduled maintenance
        System Metrics
        SMS Delivery Delays to Orange Network in Congo
        Incident Report for Twilio
        Resolved
        Twilio SMS was degraded for 290 minutes between 02:50 PST and 07:40 Pacific Time on 01/17/2025. During this period of time, customers may have experienced SMS delivery delays to the Orange network in Congo. The issue has now been resolved.
        Posted Jan 17, 2025 - 08:26 PST
        Monitoring
        Our engineers are currently investigating the customer impact of a retroactive issue causing SMS delivery delays to the Orange network in Congo. We will provide an update with customer impact details within the next two hours.
        Posted Jan 17, 2025 - 08:19 PST