Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Report Delays When Sending to UMobile Network in Malaysia
Incident Report for Twilio
Resolved
We are no longer experiencing delays in SMS delivery reports when sending to UMobile Malaysia. This incident has been resolved.
Posted Jul 19, 2021 - 22:59 PDT
Monitoring
We are seeing successful SMS delivery reports when sending to UMobile Malaysia. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 21:49 PDT
Update
We continue to work with our carrier partner to resolve the delays in receiving message delivery reports when sending to UMobile Malaysia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 19:27 PDT
Update
We continue to work with our carrier partner to resolve the delays in receiving message delivery reports when sending to UMobile Malaysia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 15:27 PDT
Update
We are continuing to work with our carrier partner to resolve the delays in receiving message delivery reports when sending to UMobile Malaysia. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 11:27 PDT
Update
We are continuing to work with our carrier partner to resolve the delays in receiving message delivery reports when sending to UMobile Malaysia. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 19, 2021 - 09:28 PDT
Investigating
We are experiencing delays in receiving message delivery reports when sending to UMobile Malaysia. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
Posted Jul 19, 2021 - 08:28 PDT
This incident affected: CARRIER NETWORK (SMS Delivery Notifications & Status Callbacks).