Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery issue To Nepal Telecom
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures on Namaste Nepal Telecom. This incident has been resolved.
      Posted Apr 02, 2020 - 01:00 PDT
      Monitoring
      We are observing successful delivery on Namaste Nepal Telecom. We will continue to monitor to ensure a full recovery.
      Posted Apr 01, 2020 - 23:34 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as the information becomes available.
      Posted Apr 01, 2020 - 20:59 PDT
      Investigating
      We are currently observing non-deliveries of SMS messages to Namaste Nepal Telecom. Our engineers are working with our carrier partners to resolve this issue. We will provide an update as soon as we have additional information.
      Posted Apr 01, 2020 - 19:44 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).