Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Errors when processing TwiML
      Incident Report for Twilio
      Resolved
      All services are operating normally at this time.
      Posted Oct 24, 2016 - 12:50 PDT
      Monitoring
      Error rates have returned to normal levels. We are continuing to monitor services.
      Posted Oct 24, 2016 - 12:40 PDT
      Update
      We are continuing to investigate increased errors when processing TwiML. It appears unrelated to S3 as noted in a previous update.
      Posted Oct 24, 2016 - 12:10 PDT
      Investigating
      We are investigating an increase in errors while processing TwiML when referencing files hosted on AWS S3.
      Posted Oct 24, 2016 - 11:42 PDT
      This incident affected: PROGRAMMABLE VOICE (TwiML).