We are no longer experiencing SMS delivery delays when sending messages to Tim - Claro and Viva Networks using Sender IDs in Brazil. This incident has been resolved.
Posted Dec 27, 2023 - 16:19 PST
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Tim - Claro and Viva Networks using Sender IDs in Brazil. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 27, 2023 - 14:29 PST
Update
Upon further investigation, we have confirmed that this incident is impacting all the Sender IDs in general to the networks Tim - Claro and Viva Networks in Brazil. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 27, 2023 - 13:41 PST
Update
We continue experiencing SMS delivery delays when sending messages to Brazil TIM and Claro networks using pre-registered sender IDs. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Dec 27, 2023 - 13:27 PST
Update
We continue experiencing SMS delivery delays when sending messages to Brazil TIM and Claro networks using pre-registered sender IDs. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Dec 27, 2023 - 09:27 PST
Update
We are still experiencing SMS delivery delays when sending messages to Brazil TIM and Claro networks using pre-registered sender IDs. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 27, 2023 - 07:27 PST
Investigating
We are experiencing SMS delivery delays when sending messages to Brazil TIM and Claro networks using pre-registered sender IDs. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 27, 2023 - 06:21 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).