Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connectivity Lost on 1% of Super SIM Devices
      Incident Report for Twilio
      Resolved
      Connectivity dropped on 1% of Super SIM devices has been resolved and Super SIM is operating normally at this time.
      Posted May 23, 2024 - 23:29 PDT
      Monitoring
      Connectivity for Super SIM is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted May 23, 2024 - 21:29 PDT
      Update
      We are still investigating the issues with connectivity dropped on 1% of Super SIM devices. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. We will provide another update in 4 hours or sooner once more information becomes available.
      Posted May 23, 2024 - 17:29 PDT
      Update
      Beginning at 20:50 UTC we observed 1% of active data sessions on Super SIM being dropped. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances while the impacted one recovered. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted May 23, 2024 - 15:29 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 23, 2024 - 14:28 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).