Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        No Audio for Inbound/Outbound Calls Via Japanese Toll-Free Numbers

        Incident Report for Twilio

        Resolved

        The incident causing inbound/outbound audio calls to Japanese toll-free phone numbers has been resolved and service is operating normally at this time.
        Posted Jun 02, 2023 - 11:17 PDT

        Monitoring

        Inbound/outbound audio calls to Japanese toll-free phone numbers are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 02, 2023 - 08:51 PDT

        Identified

        Our engineers have identified the issue causing no audio on inbound/outbound calls to Japanese toll-free phone numbers and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 02, 2023 - 07:49 PDT

        Update

        We are observing no audio on inbound/outbound calls to Japanese toll-free phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jun 02, 2023 - 03:46 PDT

        Update

        We are observing no audio on inbound/outbound calls to Japanese toll-free phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 02, 2023 - 01:50 PDT

        Investigating

        We are observing no audio on inbound calls to Japanese toll-free phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 02, 2023 - 00:55 PDT
        This incident affected: CARRIER NETWORK (Voice, APAC).