Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Upcoming Changes to International Short Codes and Alphanumeric Sender IDs For AT&T Mexico
      Incident Report for Twilio
      Resolved
      As there is currently no customer impact, we are marking this Status Post as resolved. We will be informing Twilio customers about the upcoming commercial changes and the migration process updates in the next few days.
      Posted Sep 27, 2024 - 09:37 PDT
      Investigating
      Due to commercial changes and the conclusion of AT&T Mexico's exclusive International A2P contract, all dedicated short codes and registered alphanumeric sender IDs for international customers may be affected starting October 1st. Until the migration to a new partner is complete, short codes and alphanumeric sender IDs are expected to be replaced. Despite these changes, message delivery will remain uninterrupted. We appreciate your understanding during this transition and will keep you updated on the migration process.
      Posted Sep 27, 2024 - 04:18 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).