Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      5xx Errors When Trying to View Brands
      Incident Report for Twilio
      Resolved
      We are no longer observing an elevated rate of HTTP 500 errors for Programmable Messaging while trying to view the brands registered for A2P 10DLC. This incident has been resolved.
      Posted Sep 27, 2021 - 00:07 PDT
      Update
      We are currently investigating an elevated rate of HTTP 500 errors for Programmable Messaging while trying to view the brands registered for A2P 10DLC. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 26, 2021 - 23:03 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Programmable Messaging. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 26, 2021 - 21:45 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).