Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Degradation to Claro, Brazil
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 9 months ago. Oct 03, 2018 - 06:33 PDT
Update
The operator has confirmed that messages are queuing on their platform. Our engineering teams continue to work with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 9 months ago. Oct 03, 2018 - 05:44 PDT
Investigating
We are observing delivery degradation to the Claro network in Brazil. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 9 months ago. Oct 03, 2018 - 05:35 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).