Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
HTTP 500 Errors while closing subaccount.
Incident Report for Twilio
Resolved
No errors observed while closing subaccount. This incident has been resolved.
Posted Dec 10, 2019 - 13:09 PST
Monitoring
The issue is now fixed and is currently in monitoring stage.
Posted Dec 10, 2019 - 13:00 PST
Investigating
We are intermittently seeing HTTP 500 failures while closing subaccount starting Dec 10, 2019 3 AM PST. We are currently investigating the incident. We will provide an update as soon as we have additional information.
Posted Dec 10, 2019 - 12:50 PST
This incident affected: TWILIO PLATFORM (REST API).