Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcription Services Delay
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time
      Posted Dec 31, 2015 - 01:27 PST
      Update
      Transcriptions are operating normally at this time. Some transcriptions created between 1:00pm PST on 2015-12-30 and 3:30pm PST on 2015-12-30 are delayed. We are continuing to monitor delayed transcriptions.
      Posted Dec 30, 2015 - 17:15 PST
      Monitoring
      Transcriptions are operating normally at this time. Some transcriptions created between 1:00pm PST on 2015-12-30 and 3:30pm PST on 2015-12-30 are delayed.
      Posted Dec 30, 2015 - 15:51 PST
      Update
      We continue to work to resolve the issue with our transcription service. We apologize for the inconvenience.
      Posted Dec 30, 2015 - 15:04 PST
      Identified
      We are experiencing a temporary delay in processing transcriptions. Some customers may see TranscriptionStatus as ‘failed.' However all transcriptions will be processed and customers will receive the text of the transcription as they become available.
      Posted Dec 30, 2015 - 13:48 PST
      Investigating
      We are currently investigating an issue which is causing transcriptions to fail.
      Posted Dec 30, 2015 - 13:30 PST
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).