Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery delays to BYT handsets in France
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 7 months ago. Jul 09, 2018 - 01:18 PDT
Monitoring
We are no longer observing SMS delivery delays to BYT handsets in France. Our engineers are continuing to monitor the situation. We will post another update in 30 minutes.
Posted 7 months ago. Jul 09, 2018 - 00:42 PDT
Investigating
We are currently experiencing delays delivering SMS messages to some BYT handsets in France. Our engineers are working with our carrier partner to restore service. We will provide an update in 60 minutes.
Posted 7 months ago. Jul 08, 2018 - 23:29 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).