The issues affecting Regulatory Bundles for Japan and Mobile Bundles for Malaysia, Vietnam and Thailand have been resolved.
Posted Jul 02, 2025 - 07:42 PDT
Monitoring
We have started seeing recovery when creating a Japan Regulatory Bundle and Malaysia, Vietnam, Thailand - Mobile Regulatory bundles. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 02, 2025 - 05:44 PDT
Update
We are still investigating an issue when creating a Japan Regulatory Bundle and Malaysia, Vietnam, Thailand - Mobile Regulatory bundles. Our engineers are working on the issue, and we will provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 02, 2025 - 03:59 PDT
Update
We are still investigating an issue when creating a Japan Regulatory Bundle. Our engineers are working on the issue, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 02, 2025 - 02:01 PDT
Investigating
We are currently investigating an issue when creating a Japan Regulatory Bundle. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 02, 2025 - 01:13 PDT
This incident affected: DEVELOPER TOOLS (Console).