Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Delays on a subset of message sent to Brazil Vivo
Incident Report for Twilio
Resolved
We are no longer experiencing delays in sending messages to the Vivo network in Brazil. This incident has been resolved.
Posted May 19, 2020 - 15:34 PDT
Monitoring
We are observing recovery in SMS delivery to Vivo network in Brazil. We will continue to monitor this situation and will provide an update as soon as more information becomes available.
Posted May 19, 2020 - 15:00 PDT
Investigating
We are experiencing SMS delivery delays on a subset of messages when sending to Brazil Vivo. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted May 19, 2020 - 14:24 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).