Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Super SIM Connectivity Issues
Incident Report for Twilio
Resolved
Our engineers are seeing recovery for devices and no connectivity issues. Our connectivity partner has confirmed that systems are now stable and they are closely monitoring and investigating the root cause. This incident has been resolved.
Posted Aug 01, 2021 - 15:30 PDT
Monitoring
The issue causing Super SIM connectivity issues by one of our partners has been identified. Our partner is working on the resolution of the problem. We are seeing recovery for devices and are no longer seeing connectivity issues.
We are continuing to monitor for service stability. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Aug 01, 2021 - 13:53 PDT
Update
We are experiencing Super SIM connectivity issues, at 11:35am PT the connectivity partner started a maintenance window to fix the connectivity instability.
We will post an update in 4 hours or once more information becomes available.
Posted Aug 01, 2021 - 12:40 PDT
Update
Beginning at ~8:00am PT, a downstream connectivity partner GTP Hubs began experiencing stability issues causing about 17% of the active data sessions to drop. Devices were able to reconnect. By 8:30am PT, the number of active data sessions returned to levels before the drop. At ~9:15am PT, another drop in active data sessions occurred, again dropping about 17% of active data sessions. By 9:30am PT, the number active data sessions returned to the levels before the drop. The impacted downstream connectivity partner is continuing to investigate the source of the issues. We will provide another update in 2 hours or sooner once more information becomes available.
Posted Aug 01, 2021 - 10:23 PDT
Update
We are again experiencing Super SIM connectivity issues with the same connectivity partner. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Aug 01, 2021 - 09:35 PDT
Update
We are experiencing Super SIM connectivity issues with one of our partners. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Aug 01, 2021 - 09:10 PDT
Update
We are experiencing Super SIM connectivity issues with one of our partners. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 30min or sooner once more information becomes available.
Posted Aug 01, 2021 - 08:40 PDT
Investigating
Our monitoring systems have detected a potential connectivity issue with Super SIM Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 01, 2021 - 08:30 PDT
This incident affected: INTERNET OF THINGS (Super SIM).