Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      New Data Delays in the Dashboard on Flex Insights
      Incident Report for Twilio
      Resolved
      The incident causing delays on new data visibility on Flex insights has been resolved. We are closing this incident.
      Posted Oct 05, 2022 - 00:57 PDT
      Update
      We are investigating the issue in new data dashboards on Flex Insights. Customers may experience delays on new data visibility on Flex insights. We expect to provide another update in the next 2 hours or as soon as more information is available.
      Posted Oct 05, 2022 - 00:44 PDT
      Update
      We are investigating an issue in new data dashboards on Flex Insights. Customers may experience delays on new data visibility on Flex insights. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 04, 2022 - 23:45 PDT
      Investigating
      Our monitoring systems have detected a potential issue with new data dashboards on Flex Insights. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 04, 2022 - 23:17 PDT
      This incident affected: FLEX (Flex Insights).