Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degradation of Outbound Call Answer Rates
      Incident Report for Twilio
      Resolved
      Lower/no attestation signing for outgoing calls has been resolved and attestation signing is operating normally at this time.
      Posted Feb 03, 2023 - 18:50 PST
      Monitoring
      Attestation signing for outgoing calls is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Feb 03, 2023 - 18:20 PST
      Update
      We are investigating an issue in call degradation impacting outbound call answer rates. End users receiving voice calls may not be signed, thus calls may not be rightly attested, calls would still complete without issues. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted Feb 03, 2023 - 17:51 PST
      Investigating
      Our monitoring systems have detected a potential issue with outbound voice call answer rates. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 03, 2023 - 17:19 PST
      This incident affected: CARRIER NETWORK (Voice, North America).