Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      APIException when purchasing certain US phone numbers
      Incident Report for Twilio
      Resolved
      The incident has been resolved. All systems are operating normally.
      Posted Sep 01, 2017 - 17:18 PDT
      Monitoring
      Our engineering team has resolved the issue. We are continuing to monitor the system.
      Posted Sep 01, 2017 - 17:12 PDT
      Investigating
      Our engineering team is currently investigating a problem with purchasing phone numbers. Customers may be receiving an error response stating: "ApiException: Unable to fetch Pricing SKU for NKU". This affects purchases of some US phone numbers. We will provide another update in 30 minutes.
      Posted Sep 01, 2017 - 16:48 PDT
      This incident affected: PHONE NUMBERS.