Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to Brazil Toll-Free Numbers
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 6 months ago. Dec 28, 2018 - 04:20 PST
Investigating
We are currently observing inbound call failures to Brazilian toll-free numbers in the +55800 range. Calls to other number ranges are not affected. We are working with our carrier partner to resolve the issue. We will update as information becomes available.
Posted 6 months ago. Dec 28, 2018 - 02:52 PST
This incident affected: PROGRAMMABLE VOICE (PSTN).