We are no longer experiencing SMS delivery delays when sending messages from Twilio to Claro network subscribers in Colombia. This incident has been resolved.
Posted Mar 10, 2026 - 02:56 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages from Twilio to Claro network subscribers in Colombia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 10, 2026 - 01:11 PDT
Update
Twilio customers are still continue to experience SMS delivery delays from Twilio to Claro network subscribers in Colombia. Our team is actively investigating this issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 09, 2026 - 23:19 PDT
Investigating
Twilio customers may be experiencing SMS delivery delays from Twilio to Claro network subscribers in Colombia. Our team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 09, 2026 - 22:22 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).