Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some outgoing MMS messages from Short Codes failing
      Incident Report for Twilio
      Resolved
      MMS delivery is operating normally at this time.
      Posted Nov 13, 2016 - 17:28 PST
      Update
      All MMS messages are currently being delivered properly, and no problems have occurred since 3:37pm Pacific Time.
      Posted Nov 13, 2016 - 16:13 PST
      Monitoring
      All MMS messages are being delivered properly at this time. Due to the intermittent failures we’ve observed with our carrier provider, we are leaving this incident active and continuing to monitor until we receive confirmation that they have addressed the problem.
      Posted Nov 13, 2016 - 15:50 PST
      Investigating
      The failure rate of outgoing MMS messages has again increased. We are continuing to work with the carrier provider to resolve the problem.
      Posted Nov 13, 2016 - 15:25 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS).