Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Issues Accessing Twilio's CDN
      Incident Report for Twilio
      Resolved
      We are no longer experiencing intermittent HTTP 500 Error with Authy.com marketing site, Twilio's JavaScript libraries for Client, Video, and Account Security. This incident has been resolved.
      Posted Jun 21, 2022 - 03:08 PDT
      Monitoring
      We are seeing recovering for intermittent HTTP 500 Error with Authy.com marketing site, Twilio's JavaScript libraries for Client, Video, and Account Security. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available
      Posted Jun 21, 2022 - 01:08 PDT
      Update
      We are investigating intermittent HTTP 500 error with Authy App. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 20, 2022 - 23:56 PDT
      Investigating
      Our monitoring systems have detected a potential issue while accessing to Authy portal authy.com Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 20, 2022 - 23:52 PDT
      This incident affected: PROGRAMMABLE VIDEO (Group Rooms), PROGRAMMABLE VOICE (Client Web), and ACCOUNT SECURITY (Authy App).