Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call Failure To And From A Subset Of Phone Numbers In United Kingdom
      Incident Report for Twilio
      Resolved
      The issue affecting Call Failure To And From A Subset Of Phone Numbers In the United Kingdom has been resolved, and the service is functioning normally at this time.
      Posted Mar 26, 2024 - 22:18 PDT
      Monitoring
      We have started seeing recovery for Call Failure To And From A Subset Of Phone Numbers In the United Kingdom. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 26, 2024 - 20:26 PDT
      Investigating
      We are observing Call Failure To And From A Subset Of Phone Numbers In the United Kingdom. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hours or as soon as more information becomes available.
      Posted Mar 26, 2024 - 19:31 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).