Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Wireless SIM Activation Delays
Incident Report for Twilio
Resolved
We are no longer experiencing issues with with new Programmable Wireless SIM activations. This incident has been resolved.
Posted Jan 10, 2022 - 19:25 PST
Monitoring
We are now seeing recovery with new Programmable Wireless SIM activations. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 10, 2022 - 17:30 PST
Update
We are experiencing issues with new Programmable Wireless SIM activations which are delayed due to errors at our downstream connectivity partner. Update requests are still being accepted by our services; however, SIMs being updated from 'new' to 'ready' or 'active' will remain in 'updating' while we continue to retry the operation. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 10, 2022 - 17:11 PST
Update
We are experiencing issues with new Programmable Wireless SIM activations which are delayed due to errors at our downstream connectivity partner. Update requests are still being accepted by our services; however, SIMs being updated from 'new' to 'ready' or 'active' will remain in 'updating' while we continue to retry the operation. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 10, 2022 - 16:11 PST
Investigating
We've become aware of a potential issue with changing new Programmable Wireless SIMs to status active. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 10, 2022 - 15:25 PST
This incident affected: INTERNET OF THINGS (Programmable Wireless, Super SIM).