Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermediate SMS non delivery to Telenor Pakistan Network (410-06) starting starting 11:32 UTC, February 5
Incident Report for Twilio
Resolved
This incident was resolved and traffic is fully restored.
Posted Feb 05, 2020 - 08:03 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2020 - 07:30 PST
Monitoring
The service is restored and traffic is flowing as per usual. We are still monitoring to make sure this is fully resolved.
Posted Feb 05, 2020 - 07:30 PST
Investigating
Intermediate SMS non delivery to Pakistan starting starting 11:32 UTC, February 5

Our monitoring systems detected a delivery degradation of SMS to Telenor Pakistan Network (410-06).
Messages are reaching intermittently. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Feb 05, 2020 - 06:50 PST
This incident affected: CARRIER NETWORK (SMS, APAC).