Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      MMS Delivery Issues to US AT&T over Longcode
      Incident Report for Twilio
      Resolved
      The issue for MMS delivery from Twilio US Long Codes to US AT&T handsets is resolved. MMS Long Code North America is operating normally.
      Posted Jul 18, 2019 - 10:06 PDT
      Monitoring
      We have seen a recovery in MMS delivery from US Long Codes to US AT&T handsets. We will continue to monitor and provide an update when we have confirmed the issue is fully resolved.
      Posted Jul 18, 2019 - 09:25 PDT
      Investigating
      We are currently experiencing MMS delivery issues from US longcodes to US AT&T handsets. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jul 18, 2019 - 08:31 PDT
      This incident affected: CARRIER NETWORK (MMS Long Code, North America).