Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating a Potencial Issue With Speech (ASR)
      Incident Report for Twilio
      Resolved
      We have fully investigated Speech (ASR) issue triggered by our automated alert, and it was already mitigated. All systems are operational.
      Posted Jun 16, 2022 - 09:43 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Speech (ASR). Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 16, 2022 - 09:12 PDT
      This incident affected: PROGRAMMABLE VOICE (Speech Recognition).