The issue affecting one-click onboarding of new Dialogflow CX agents has been resolved and Dialogflow is operating normally at this time.
Posted Sep 26, 2023 - 13:15 PDT
Update
We are continuing to investigate failures to onboard new Dialogflow CX agents through the one-click integration in Dialogflow CX console. Customers may be unable to successfully complete the one-click integration sign up flow through one-click connector integration. Dialogflow agents already integrated and in operation are not affected. We expect to provide another update in 2 hours or as soon as more information becomes available
Posted Sep 26, 2023 - 13:01 PDT
Update
We are investigating failures to onboard new Dialogflow CX agents through the one-click integration in Dialogflow CX console. Customers may be unable to successfully complete the one-click integration sign up flow through one-click connector integration. Dialogflow agents already integrated and in operation are not affected. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Sep 26, 2023 - 12:03 PDT
Investigating
Our monitoring systems have detected a potential issue Dialogflow Agent. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 26, 2023 - 11:40 PDT
This incident affected: PROGRAMMABLE VOICE (Dialogflow).