The issue affecting inbound calls to Twilio Colombia phone numbers has been resolved, and the service is functioning normally at this time.
Posted Sep 09, 2024 - 07:50 PDT
Monitoring
We have started seeing recovery for inbound calls to a subset of Twilio Colombia phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 09, 2024 - 05:51 PDT
Update
We continue to observe Inbound Call Failures to a Subset of Twilio Colombia Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 09, 2024 - 02:12 PDT
Update
We continue to observe Inbound Call Failures to a Subset of Twilio Colombia Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 09, 2024 - 00:16 PDT
Investigating
We are observing Inbound Call Failures to a Subset of Twilio Colombia Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 08, 2024 - 23:21 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).