Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Sessions Drop For Super SIM
      Incident Report for Twilio
      Resolved
      The sessions drop for Super SIM has been resolved, and it is operating normally at this time.
      Posted Jun 19, 2022 - 07:47 PDT
      Monitoring
      We are now seeing recovery in the sessions drop for Super SIM as devices are moving from affected service provider and we continue to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 19, 2022 - 05:47 PDT
      Identified
      The issue causing sessions drop for Super SIM to one of our partners has been identified. We observe that devices are able to connect to redundant service providers. Our team is actively working to restore the service with our partner. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 19, 2022 - 04:19 PDT
      Update
      We are continuing to experience sessions drop for Super SIM and our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 19, 2022 - 03:15 PDT
      Update
      We are experiencing sessions drop for Super SIM and our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jun 19, 2022 - 02:45 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 19, 2022 - 02:28 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).