Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated error rates for Taskrouter
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted May 31, 2016 - 15:58 PDT
      Monitoring
      We have resolved the issue with Taskrouter product. We will continue monitoring the situation.
      Posted May 31, 2016 - 15:32 PDT
      Identified
      We have identified the issue and working on a fix.
      Posted May 31, 2016 - 15:06 PDT
      Investigating
      We are investigating elevated error rates and intermittent increased latency for Taskrouter product.
      Posted May 31, 2016 - 14:53 PDT
      This incident affected: FLEX (TaskRouter).