Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays between Twilio Short Codes and Enflick US Devices
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery delays on Enflick US. This incident has been resolved.
      Posted May 08, 2020 - 20:39 PDT
      Monitoring
      We are observing successful delivery for Twilio's US Short Codes to Enflick US. We will continue to monitor to ensure a full recovery.
      Posted May 08, 2020 - 19:32 PDT
      Update
      We are continuing to investigate this issue with our carrier partner. We will provide an update as soon as we have additional information.
      Posted May 08, 2020 - 18:31 PDT
      Investigating
      Messages from Twilio's US Short Codes to Enflick US are pending final delivery status and are currently delayed. Delays are impacting messages from Enflick to Twilio Short Codes also.
      Posted May 08, 2020 - 17:33 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).