Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Failures on Twilio Functions
Incident Report for Twilio
Resolved
We are no longer experiencing failures on invocation of Twilio Functions. This incident has been resolved.
Posted Jan 12, 2021 - 17:54 PST
Update
We continue to observe recovery in the intermittent failures on invocation of Twilio Functions. We will continue to monitor to ensure a full recovery. We will have another update as soon as more information is available.
Posted Jan 12, 2021 - 15:58 PST
Monitoring
We have observed recovery in the intermittent failures on invocation of Twilio Functions for the passed 20 minutes. We will continue to monitor to ensure a full recovery. We will have another update in 30 minutes or as soon as more information is available.
Posted Jan 12, 2021 - 15:20 PST
Update
We are currently experiencing issues with intermittent failures on invocation of Twilio Functions. Our engineering team is currently investigating. We should have another update in 1 hour or as soon as more information is available.
Posted Jan 12, 2021 - 15:00 PST
Investigating
Our monitoring systems have detected a potential issue with Twilio Functions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 12, 2021 - 14:49 PST
This incident affected: SERVERLESS (Functions).