Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Requests to AvailablePhoneNumbers Endpoint Are Failing
      Incident Report for Twilio
      Resolved
      API requests to the AvailablePhoneNumbers endpoint is operating normally at this time.
      Posted Mar 22, 2023 - 07:53 PDT
      Monitoring
      API requests to the AvailablePhoneNumbers endpoint are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 22, 2023 - 07:21 PDT
      Identified
      Our engineers have identified the issue causing API requests to fail to the AvailablePhoneNumbers endpoint and are working to implement a fix. Customers might have issues with purchase numbers through the API. We expect to provide another update in 30 minutes or as soon as more information is available.
      Posted Mar 22, 2023 - 06:57 PDT
      Update
      Our engineers have identified the issue where API requests to AvailablePhoneNumbers endpoint are failing. Customers could be facing issues with purchasing numbers via API. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 22, 2023 - 05:57 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Requests to Available Phone Numbers failing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 22, 2023 - 05:41 PDT
      This incident affected: PHONE NUMBERS.