Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Connectivity Issues for 10% of Active Data Sessions
      Incident Report for Twilio
      Resolved
      We are no longer having connectivity issues with Twilio Super SIM. This incident is resolved.
      Posted Sep 23, 2020 - 02:57 PDT
      Update
      We are continuing to monitor the recovery of our downstream operator partner. We will provide another update in 2 hours or as soon as we have new information.
      Posted Sep 23, 2020 - 00:32 PDT
      Monitoring
      We have not seen additional sudden drops in connectivity since 06:54pm PT. We continue to monitor the recovery of our downstream operator partner.
      Posted Sep 22, 2020 - 23:47 PDT
      Update
      We saw a sudden drop in the number of Super SIMs for which usage records were reported at 06:54pm PT. We are investigating with our downstream operator partners if connectivity was impacted. We are continuing to investigate the cause of earlier drops in connectivity while we continue to monitor the number of connected devices. We will provide another update in four hours or as soon as more information becomes available.
      Posted Sep 22, 2020 - 19:47 PDT
      Update
      We are observing slow recovery. We estimate around 93% of devices are behaving normally at this time. We continue to investigate and test solutions to change how devices are connecting. We will provide another update in two hours or as soon as more information becomes available.
      Posted Sep 22, 2020 - 17:47 PDT
      Update
      We continue to see a reduced number of active data sessions than we had prior to the original drop at 11:30 AM PT. We are actively investigating the cause of the drops with our partner network operators. We will provide another update in one hour or as soon as more information becomes available.
      Posted Sep 22, 2020 - 16:39 PDT
      Update
      At 3 PM PT, we again saw a sudden loss of connectivity on Super SIMs with around 75% of active data sessions no longer able to exchange data. We have since seen most of those devices that lost connectivity at 3 PM PT recover and able to use data. We are still seeing approximately 20% fewer active data sessions than we had prior to the original drop at 11:30 AM PT. We are actively investigating the cause of the drops with our partner network operators. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 22, 2020 - 16:09 PDT
      Update
      We continue to investigate the cause for dropped data sessions with Super SIM with our partner network operators. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 22, 2020 - 15:02 PDT
      Update
      We are continuing to investigate the cause for dropped data sessions with Super SIM. We are still seeing a 100% increase in the number of devices that appear to be connected but with no data traffic compared to before the start of the incident. We have escalated the issue to our partner network operators. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 22, 2020 - 14:00 PDT
      Investigating
      We are seeing another increase in the number of dropped sessions for devices connected with Super SIMs. Our engineering team continues to investigate the issue. We will provide another update in 30 minutes or sooner once more information becomes available.
      Posted Sep 22, 2020 - 13:26 PDT
      Monitoring
      As mentioned in our previous update, we are seeing devices connecting with Super SIMs begin to recover. We are monitoring closely for any changes. We will provide another update in 25 minutes or sooner once more information becomes available.
      Posted Sep 22, 2020 - 13:04 PDT
      Update
      Beginning at 11:20 PM PT, we were experiencing Super SIM connectivity issues. Approximately 10% of active data sessions lost their connectivity. We are seeing devices connecting with Super SIMs begin to recover. We are monitoring closely for any changes. We will provide another update in 30 minutes or sooner once more information becomes available.
      Posted Sep 22, 2020 - 12:55 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Twilio Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 22, 2020 - 12:10 PDT