We are no longer experiencing SMS delivery delays or failures when sending messages to Verizon in the United States. This incident has been resolved.
Posted Nov 10, 2023 - 08:25 PST
Monitoring
We are observing an improvement on SMS Delivery Delays to Verizon in the United States. Our engineers are now monitoring the issue. We will provide another update in 2 hours or as soon as more information is available
Posted Nov 10, 2023 - 06:30 PST
Update
We continue to experience MMS delivery delays when sending messages to Verizon network in the United States over a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 09, 2023 - 23:46 PST
Update
We continue to experience MMS delivery delays when sending messages to Verizon network in the United States over a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 09, 2023 - 19:46 PST
Update
We are still experiencing MMS delivery delays when sending messages to the Verizon network in the United States over a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 09, 2023 - 17:46 PST
Investigating
We are experiencing MMS delivery delays when sending messages to the Verizon network in the United States over a subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 09, 2023 - 16:47 PST
This incident affected: CARRIER NETWORK (MMS Short Code, North America).