Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays To Programmable Wireless SIM Updates
      Incident Report for Twilio
      Resolved
      The issue affecting delays in processing updates to Programmable Wireless SIMs has been resolved, and the service is functioning normally at this time.
      Posted Jun 15, 2022 - 03:57 PDT
      Monitoring
      The issue causing delays in processing updates to Programmable Wireless SIMs has been identified and mitigated. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 15, 2022 - 02:07 PDT
      Update
      We are continuing to investigate delays in processing updates to Programmable Wireless SIMs. We are currently working with our downstream connectivity partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 15, 2022 - 00:05 PDT
      Investigating
      We are experiencing delays in processing updates to Programmable Wireless SIMs due to issues at our downstream connectivity partner. We are still accepting SIM update requests as long as the SIM's status is not already 'scheduled' or 'updating' but will hold them. You may see SIMs stuck in 'scheduled' or 'updating' until the issue is resolved, after which we will process the update request. This issue has no impact on connectivity. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jun 14, 2022 - 23:07 PDT
      This incident affected: INTERNET OF THINGS (Programmable Wireless).