Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delivery Failures to Vodafone India(Goa & Maharashtra circle)
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures to Vodafone India(Goa & Maharashtra circle). This incident has been resolved.
Posted Oct 15, 2020 - 17:03 PDT
Update
Our engineering team is still working with our carrier partner to resolve this issue. We will provide the next update in 16 hours or as soon as we have additional information.
Posted Oct 15, 2020 - 12:07 PDT
Update
Our engineering team is still working with our carrier partner to resolve this issue. We will provide the next update in 8 hours or as soon as we have additional information.
Posted Oct 15, 2020 - 04:11 PDT
Update
We are continuing to experience delivery failures when sending SMS to Vodafone India (Goa & Maharashtra circle). Our engineers continue working with our carrier partner to resolve the issue and restore the service. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 00:14 PDT
Update
We are continuing to experience delivery failures when sending SMS to Vodafone India (Goa & Maharashtra circle). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 14, 2020 - 22:09 PDT
Investigating
We are experiencing delivery failures when sending SMS to Vodafone India(Goa & Maharashtra circle). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
Posted Oct 14, 2020 - 21:09 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).