We are no longer experiencing the issue with the billing pipeline. Super SIM UI customers are getting accessed without any delays. There is no delay for usage and billing reports. Programmable Wireless customers are not facing delays while provisioning activities. This incident has been resolved.
Posted Dec 11, 2024 - 03:29 PST
Monitoring
We are observing recovery in the issue with the billing pipeline. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 11, 2024 - 01:46 PST
Update
We are still experiencing the issue with the billing pipeline. The bug in software caused the billing information to be delayed on the UI and API. The team is still working to identify the issue. We will post the update in the next 2 hours or sooner if more information will become available.
Posted Dec 11, 2024 - 00:24 PST
Update
We are still investigating the issue. We will provide further updates as and when we get more information about this.
Posted Dec 11, 2024 - 00:05 PST
Investigating
Impacted Services: Access to Super SIM UI and delays with usage and billing reporting and Programmable Wireless Provisioning Start: Wednesday, December 11, 2024 05:30 UTC / Wednesday, December 11, 2024 00:30 EST (UTC-5) Beginning at 05:30 UTC, customers will experience issues as indicated below: For Super SIM: Customers will face issues accessing the Super SIM UI accessing via console.korewireless.com, and experience delays with usage and billing reporting For Programmable Wireless customers may encounter delays in provisioning activities
Posted Dec 10, 2024 - 23:02 PST
This incident affected: INTERNET OF THINGS (Programmable Wireless, Super SIM).