Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Quality Issues to a Subset of Twilio Taiwan Numbers
      Incident Report for Twilio
      Resolved
      Voice quality issues has been resolved and Twilio Taiwan numbers are operating normally at this time.
      Posted Sep 19, 2024 - 10:39 PDT
      Update
      We continue observing voice quality issues with a subset of Twilio Taiwan numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hour or as soon as more information becomes available.
      Posted Sep 19, 2024 - 08:31 PDT
      Update
      We continue observing voice quality issues with a subset of Twilio Taiwan numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hour or as soon as more information becomes available.
      Posted Sep 19, 2024 - 04:14 PDT
      Update
      We continue observing voice quality issues with a subset of Twilio Taiwan numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hour or as soon as more information becomes available.
      Posted Sep 19, 2024 - 02:14 PDT
      Investigating
      We are observing voice quality issues with a subset of Twilio Taiwan numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 19, 2024 - 01:14 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).