Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failing to Fetch TwiML
      Incident Report for Twilio
      Resolved
      We've narrowed down the issue to customers that are using CloudFlare DNS. We've seen recovery of this issue when Cloud Flare proxy is disabled.
      Posted Mar 12, 2020 - 15:50 PDT
      Update
      We are monitoring a small number of failed connections when fetching our customers Twiml. We will continue to investigate and post any new information.
      Posted Mar 12, 2020 - 15:12 PDT
      Investigating
      Our monitoring systems have detected a potential Voice issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 12, 2020 - 14:50 PDT
      This incident affected: PROGRAMMABLE VOICE (TwiML).